股票入门基础知识

您所在地位置:首页> 选股公式 > 通达信指标公式 > 通达信长城烽烟选股指标公式

通达信长城烽烟选股指标公式

软件类型:选股公式
下载次数:71
浏览次数:983
文件大小:3.03K
解压密码:www.88xhai.com
更新时间:2020-02-13 09:41:01
分享到:

说明

通达信长城烽烟选股指标公式

A5:=MA(C,5);
A10:=MA(C,10);
A20:=MA(C,20);
A30:=MA(C,30);
KK:=A5>A10 AND A10>A20 AND A5>REF(A5,1) AND A5>A10;
AA:=REF(KK,1)=1 AND KK;
BB:=REF(KK,1)<1 AND KK AND C>REF(C,1);
HSL:=V/CAPITAL*100;
K:="KDJ.K"(21,3,3);
V1:=C>MA(C,5) AND MA(C,5)>MA(C,10) AND MA(C,5)>MA(C,10) AND
MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND
C>REF(C,1);
XG:=IF(V1 AND HSL>3 AND K<81,1,0);
A1:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100-50;
AA3:=SMA(A1,13,1);
地红线:=SMA(AA3,3,1),LINETHICK2,COLORRED;
TMD:=C-REF(C,1);
金线:=100*EMA(EMA(TMD,5),5)/EMA(EMA(ABS(TMD),5),5),COLORWHITE,LINETHICK1;
银线:=MA(金线,5),COLOR00FF00,LINETHICK1;
爆发线:=30,COLORFF00FF,LINETHICK1;
起步线:=0,COLORWHITE,LINETHICK1;
抄底线:=-25,COLORWHITE,LINETHICK1;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
VAR5:=EMA(SMA((CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100,8,1),3);
XXGG:=CROSS(VAR5,15) OR CROSS(VAR5,20) OR CROSS(VAR5,25);
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/211;
D2:=EMA(D1,2);
D3:=EMA(D2,2);
K1:=EMA(D3,2);
MMMM:=CROSS(D1,K1);
SS1:=(LOW+HIGH+CLOSE*2)/4;
SS2:= MA(SS1,4);
SS3:=HHV(SS2,10);
SS4:=MA(SS3,3);
SS5:=1.25*SS4-0.25*SS3;
XKKJ:=IF(SS5>SS3,SS3,SS5);
FF1:=LLV(SS2,10);
FF2:=MA(FF1,3);
FF3:=1.25*FF2-0.25*FF1;
DKKJ:=IF(FF3<FF1,FF1,FF3);
MA13:=MA(C,13);
ZDHM:=CROSS(C,DKKJ) AND CROSS(C,MA13) AND CROSS(C,XKKJ);
ZHM:=CROSS(C,MA13) AND CROSS(C,XKKJ);
HHHH:=ZDHM OR ZHM;
KKKKK:=HHHH + MMMM + XXGG >=3;
长城烽烟:KKKKK AND REF(KKKKK,1)<1 AND REF(KKKKK,2)<1 AND REF(KKKKK,3)<1;


 

 

 

免责声明:本站不推荐任何股票,不收会员,站内的广告不代表88股海的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为中小股民提供炒股入门知识,股票入门基础知识,股票资讯,今日股市新闻,股票行情等信息,88学海池—专业的股票学习网站!股市有风险 投资需谨慎。