股票入门基础知识

您所在地位置:首页> 选股公式 > 通达信指标公式 > 简单好用指标公式(通达信 选股/幅图 源码)

简单好用指标公式(通达信 选股/幅图 源码)

软件类型:选股公式
下载次数:354
浏览次数:1668
文件大小:2.44K
解压密码:www.88xhai.com
更新时间:2020-03-05 08:56:02
分享到:

说明

简单好用指标公式(通达信 选股/幅图 源码)

VAR1A:=(EMA(C,12)-EMA(C,26))*100+50;
VAR2A:=EMA(VAR1A,9);
VAR3A:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;
VAR4A:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR5A:=SMA(VAR4A,13,8);
VAR6A:=SMA(VAR3A,21,8);
VAR7A:=MA(C,80)-MA(C,10)/7;
VAR8A:=EMA(C,5);
VAR9A:=MA((LLV(C,9))*1.1,14);
VAR10A:=2*VAR9A-VAR8A-C*0.1;
VAR11A:=IF(((VAR8A-VAR10A)*5>0),(POW((VAR8A-VAR10A)*5,2))/10,(-1*(POW((VAR8A-VAR10A)*(5),2)))/(10));
VAR12A:=IF((VAR11A>0),VAR11A-0,12);
VAR13A:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100;
趋势:CEILING(SMA(VAR5A,13,8)),LINETHICK2,COLORYELLOW;
{股票入门基础知识-靠谱的股票公式网站 www.88xhai.com}
IF(趋势>=REF(趋势,1),趋势,DRAWNULL),LINETHICK2,COLORRED;
IF(趋势<=REF(趋势,1),趋势,DRAWNULL),LINETHICK2,COLORGREEN;
看底:IF((趋势-VAR6A<(-65)),10,0),COLOR00FF00;
顶峰:IF((趋势-VAR6A>85),95,100),COLORF0F000;
黄金区: DRAWICON(IF(VAR13A<15,15,0),13,12),COLORYELLOW;
操盘线: MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)
-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK1,COLORBLUE;


 

免责声明:本站不推荐任何股票,不收会员,站内的广告不代表88股海的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为中小股民提供炒股入门知识,股票入门基础知识,股票资讯,今日股市新闻,股票行情等信息,88学海池—专业的股票学习网站!股市有风险 投资需谨慎。