股票入门基础知识

您所在地位置:首页> 选股公式 > 通达信指标公式 > 看山水指标公式(通达信 选股/幅图 源码)

看山水指标公式(通达信 选股/幅图 源码)

软件类型:选股公式
下载次数:67
浏览次数:844
文件大小:3.06K
解压密码:www.88xhai.com
更新时间:2020-03-26 10:40:02
分享到:

说明

看山水指标公式(通达信 选股/幅图 源码)

DI:=EMA(C,3)-EMA(C,13);
DE:=EMA(DI,9);
MACD1:=2*(DI-DE)*10;
DI2:=EMA(C,5)-EMA(C,26);
DEA2:=EMA(DI2,9);
MACD2:=2*(DI2-DEA2)*10;
DIFF3:=EMA(C,7)-EMA(C,89);
DEA3:=EMA(DIFF3,21);
MACD3:=2*(DIFF3-DEA3)*10;
MMACD5:=MA(MACD3,3);
M3:=IF(MACD3<0,-MACD3,DRAWNULL)LINETHICK4,COLOR646400;
M2:=IF(MACD2<0,-MACD2,DRAWNULL)LINETHICK4,COLOR333333;
M1:=IF(MACD1<0,-MACD1,DRAWNULL);
MM3:=IF(MACD3>0,MACD3,DRAWNULL);
MN1:=HHV(MM3,250);
MN2:=HHV(M3,250);
MMM:=ConST(MAX(MN1,MN2));
{股票入门基础知识-靠谱的股票公式网站 WWW.88XHAI.COM}
DRAWBAND(MMM,RGB(50,80,50),-MMM,DRAWNULL);
DRAWBAND(MMM,RGB(150,150,150),0,DRAWNULL);
DRAWBAND(M3,RGB(00,100,100),0,DRAWNULL);
DRAWBAND(M2,RGB(100,100,100),0,DRAWNULL);
DRAWBAND(M1,RGB(80,80,00),0,DRAWNULL);
DRAWBAND(MM3,RGB(0,200,0),0,DRAWNULL);
STICKLINE(MACD2>=0,0,MACD2,4,0),COLOR009900;
STICKLINE(MACD1>=0,0,MACD1,4,0),COLOR006600;
MM:=-M3*0.3;
DRAWBAND(0,RGB(0,0,0),-MM3*0.3,DRAWNULL);
DRAWBAND(0,RGB(0,0,0),MM,DRAWNULL);
IF(MACD3>0,-3,DRAWNULL),COLORFFFF00,POINTDOT;
IF(C>0,-2,-2),COLORFFFF00,POINTDOT;
小花:IF(MACD1>=0 AND REF(MACD1,1)<0,1,DRAWNULL),CROSSDOT,LINETHICK6,COLORFF33FF;
IF(MACD1>=0 AND REF(MACD1,1)<0,1,DRAWNULL),POINTDOT,LINETHICK4,COLOR00CCFF;
红帆:STICKLINE(CROSS(MACD3,MMACD5) AND MACD3<0,MACD3*1.1,MACD3*1.1-0.5,16,0),COLOR3366CC;
STICKLINE(CROSS(MACD3,MMACD5) AND MACD3<0,MACD3*1.1+4,MACD3*1.1+0.3,5,0),COLOR0000FF;
春雪:IF(CROSS(MMACD5,MACD3) AND MACD3>0,MACD3*1.2,DRAWNULL),CROSSDOT, LINETHICK2,COLORFFFFFF;
IF(CROSS(MMACD5,MACD3) AND MACD3<0,MACD3*0.8,DRAWNULL),CROSSDOT, LINETHICK2,COLORCCCCCC;



 

 

 

免责声明:本站不推荐任何股票,不收会员,站内的广告不代表88股海的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为中小股民提供炒股入门知识,股票入门基础知识,股票资讯,今日股市新闻,股票行情等信息,88学海池—专业的股票学习网站!股市有风险 投资需谨慎。