股票入门基础知识

您所在地位置:首页> 选股公式 > 通达信指标公式 > 短线超赢指标公式(通达信 主图/选股 贴图 源码)

短线超赢指标公式(通达信 主图/选股 贴图 源码)

软件类型:选股公式
下载次数:56
浏览次数:866
文件大小:2.43K
解压密码:www.88xhai.com
更新时间:2020-03-26 08:45:01
分享到:

说明

学习股票入门基础知识指标,短线超赢指标公式(通达信 主图/选股 贴图 源码)

MA3:MA(C,3);
MA5:MA(C,5),COLORRED LINETHICK2;
MA15:MA(C,15),COLORMAGENTA,LINETHICK2;
GJ:=(C+H+L+O)/4;
明日阻力:=L+(GJ-L)+(C-L);
明日支撑:=L+(C-GJ);
今日阻力:REF(明日阻力 , 1),NODRAW;
今日支撑:REF(明日支撑 , 1),NODRAW;
{股票入门基础知识-靠谱的股票公式网站 WWW.88XHAI.COM}
生命线:MA(CLOSE,26),COLORGREEN POINTDOT LINETHICK4;
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD)); B:=REF(L,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
顶:IF(T1,A,A),COLORYELLOW,POINTDOT,LINETHICK3;
底:IF(T2,B,B),COLORGREEN,POINTDOT,LINETHICK3;
{AA1:=MA(C,5);
BB1:=MA(C,15);
AF:=CROSS(AA1,BB1);
STICKLINE(AF,LLV(L,4),LLV(L,4),50,1),COLORRED,LINETHICK3;
DRAWTEXT(AF,LLV(L,4),'止损线'),COLORYELLOW;};



 

 

免责声明:本站不推荐任何股票,不收会员,站内的广告不代表88股海的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为中小股民提供炒股入门知识,股票入门基础知识,股票资讯,今日股市新闻,股票行情等信息,88学海池—专业的股票学习网站!股市有风险 投资需谨慎。