股票入门基础知识

您所在地位置:首页> 选股公式 > 大智慧指标公式 > 大智慧公式_超级主力指标

大智慧公式_超级主力指标

软件类型:选股公式
下载次数:5
浏览次数:95
文件大小:6.34K
解压密码:www.88xhai.com
更新时间:2019-04-30 21:58:56
分享到:

说明

{WWW.88xhai.com -88学海池-股票指标公式分享和指标数据分析平台}
重心:=(2*CLOSE+HIGH+LOW+OPEN)/5;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
偏差量:=重心-BBI;
RSV:=(偏差量-LLV(偏差量,9))/(HHV(偏差量,9)-LLV(偏差量,9))*100;
K:SMA(RSV,3,1),COLORFF2B95,LINETHICK0;
D:SMA(K,3,1),COLOR42B1E8,LINETHICK0;
100,POINTDOT,COLORFFFFFF,LINETHICK7;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(MA(CLOSE,34),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:
VAR9,LINETHICK0,COLOR00DDFF;
STICKLINE(VAR9>-120,0,VAR9,8,0),color338FDD;
STICKLINE(VAR9>-120,0,VAR9,7,0),color00AAFF;
STICKLINE(VAR9>-120,0,VAR9,6,0),color00BBFF;
STICKLINE(VAR9>-120,0,VAR9,5,0),color00CCFF;
STICKLINE(VAR9>-120,0,VAR9,4,0),color00DDFF;
STICKLINE(VAR9>-120,0,VAR9,2,0),color00EEFF;
STICKLINE(VAR9>-120,0,VAR9,1,0),color00FFFF;
通天柱:IF(CROSS(K,D),100,0),LINETHICK0;
{阳柱}
STICKLINE(通天柱,0,100,8,0) ,COLORFF22FF;
STICKLINE(通天柱,0,100,7,0) ,COLORFF44FF;
STICKLINE(通天柱,0,100,6,0) ,COLORFF66FF;
STICKLINE(通天柱,0,100,5,0) ,COLORFF88FF;
STICKLINE(通天柱,0,100,4,0) ,COLORFF99FF;
STICKLINE(通天柱,0,100,3,0) ,COLORFFAAFF;
STICKLINE(通天柱,0,100,2,0) ,COLORFFBBFF;
STICKLINE(通天柱,0,100,1,0) ,COLORFFBBFF;
彻地柱:IF(CROSS(D,K),100,0),LINETHICK0;
{阴柱}
STICKLINE(彻地柱,0,100,8,0 ),COLOR009900;
STICKLINE(彻地柱,0,100,7,0 ),COLOR00AA00;
STICKLINE(彻地柱,0,100,6,0 ),COLOR00BB00;
STICKLINE(彻地柱,0,100,5,0 ),COLOR00CC00;
STICKLINE(彻地柱,0,100,4,0 ),COLOR00DD00;
STICKLINE(彻地柱,0,100,3,0 ),COLOR00EE00;
STICKLINE(彻地柱,0,100,2,0 ),COLOR00FF00;
STICKLINE(彻地柱,0,100,1,0 ),COLOR00FF00;
FILLRGN(K,D,K>D),Color0000FF;

免责声明:本站不推荐任何股票,不收会员,站内的广告不代表88股海的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为中小股民提供炒股入门知识,股票入门基础知识,股票资讯,今日股市新闻,股票行情等信息,88学海池—专业的股票学习网站!股市有风险 投资需谨慎。